An insufficiently protected... CVE-2022-27774

- AV AC AU C I A
发布: 2022-07-01
修订: 2022-04-29

An insufficiently protected credentials vulnerability exists in curl 4.9 to and include curl 7.82.0 are affected that could allow an attacker to extract credentials when follows HTTP(S) redirects is used with authentication could leak credentials to other services that exist on different protocols or port numbers.

0%
暂无可用Exp或PoC
当前有0条受影响产品信息