polkit 安全漏洞 CVE-2021-4034 CNNVD-202201-2343 CNVD-2022-07226

- AV AC AU C I A
发布: 2022-01-25
修订: 2022-01-26

polkit是一个在类 Unix操作系统中控制系统范围权限的组件。通过定义和审核权限规则,实现不同优先级进程间的通讯。 polkit 的 pkexec application存在安全漏洞,攻击者可利用该漏洞通过精心设计环境变量诱导pkexec执行任意代码。成功执行攻击后,如果目标计算机上没有权限的用户拥有管理权限,攻击可能会导致本地权限升级。

0%
当前有23条漏洞利用/PoC
当前有0条受影响产品信息