Apache Tomcat 安全漏洞 CVE-2018-8034 CNNVD-201807-1992

5.0 AV AC AU C I A
发布: 2018-08-01
修订: 2019-05-14

Apache Tomcat是美国阿帕奇(Apache)软件基金会下属的Jakarta项目的一款轻量级Web应用服务器,它主要用于开发和调试JSP程序,适用于中小型系统。 Apache Tomcat 7.0.25版本至7.0.88版本、8.5.0版本至8.5.31版本和9.0.0.M1版本和9.0.9版本中存在安全绕过漏洞,该漏洞源于程序没有验证主机名称。远程攻击者可利用该漏洞绕过安全限制,执行未授权的操作。

0%
暂无可用Exp或PoC
当前有45条受影响产品信息