Apache Tomcat 安全漏洞 CVE-2017-12617 CNNVD-201709-1092

6.8 AV AC AU C I A
发布: 2017-10-04
修订: 2019-04-23

Apache Tomcat是美国阿帕奇(Apache)软件基金会下属的Jakarta项目的一款轻量级Web应用服务器,它主要用于开发和调试JSP程序,适用于中小型系统。 Apache Tomcat中存在安全漏洞。攻击者可通过发送特制的请求利用该漏洞向服务器上传JSP文件,并执行文件中包含的代码。以下版本受到影响:Apache Tomcat 9.0.0.M1版本至9.0.0版本,8.5.0版本至8.5.22版本,8.0.0.RC1版本至8.0.46版本,7.0.0版本至7.0.81版本。

0%
当前有7条漏洞利用/PoC
当前有175条受影响产品信息