OpenSSL信任管理问题漏洞 CVE-2022-1343 CNVD-2022-37789

4.3 AV AC AU C I A
发布: 2022-05-03
修订: 2022-05-12

OpenSSL是Openssl团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL存在信任管理问题漏洞,该漏洞源于OCSP_basic_verify函数用于验证签名者证书,在使用标志OCSP_NOCHECKS的情况下,攻击者可利用该漏洞构造恶意数据进行证书欺骗攻击,从而实现非法响应签名证书验证成功。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息