Jenkins Continuous Integration with... CVE-2022-28146

- AV AC AU C I A
发布: 2022-04-29
修订: 2022-04-29

Jenkins Continuous Integration with Toad Edge Plugin 2.3 and earlier allows attackers with Item/Configure permission to read arbitrary files on the Jenkins controller by specifying an input folder on the Jenkins controller as a parameter to its build steps.

0%
暂无可用Exp或PoC
当前有0条受影响产品信息