A CWE-295: Improper Certificate... CVE-2022-24319

4.3 AV AC AU C I A
发布: 2022-02-09
修订: 2022-03-11

A CWE-295: Improper Certificate Validation vulnerability exists that could allow a Man-in-theMiddle attack when communications between the client and Geo SCADA web server are intercepted. Affected Product: ClearSCADA (All Versions), EcoStruxure Geo SCADA Expert 2019 (All Versions), EcoStruxure Geo SCADA Expert 2020 (All Versions)

0%
暂无可用Exp或PoC
当前有3条受影响产品信息