On NGINX Controller API Management... CVE-2022-23008

- AV AC AU C I A
发布: 2022-08-13
修订: 2022-08-13

On NGINX Controller API Management versions 3.18.0-3.19.0, an authenticated attacker with access to the "user" or "admin" role can use undisclosed API endpoints on NGINX Controller API Management to inject JavaScript code that is executed on managed NGINX data plane instances. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.

0%
暂无可用Exp或PoC
当前有0条受影响产品信息