Gradle 安全漏洞 CVE-2021-29429 CNNVD-202104-642

- AV AC AU C I A
发布: 2022-05-19
修订: 2022-04-29

Gradle是美国Gradle公司的一套基于JVM的项目构建工具,它支持maven、Ivy仓库等。 Gradle 7.0版本之前存在安全漏洞,该漏洞源于系统的临时目录开放权限,攻击者可利用该漏洞访问Gradle下载的信息。

0%
当前有1条漏洞利用/PoC
当前有0条受影响产品信息