Apache ActiveMQ 授权问题漏洞 CVE-2021-26117 CNNVD-202101-2471

5.0 AV AC AU C I A
发布: 2021-01-27
修订: 2021-12-07

Apache ActiveMQ是美国阿帕奇(Apache)基金会的一套开源的消息中间件,它支持Java消息服务、集群、Spring Framework等。 Apache ActiveMQ LDAP login module 存在授权问题漏洞,该漏洞源于匿名上下文用于验证错误的有效用户密码,导致不检查密码。以下产品及版本受到影响:Apache ActiveMQ Artemis prior to version 2.16.0 and Apache ActiveMQ prior to versions 5.16.1 and 5.15.14。

0%
暂无可用Exp或PoC
当前有10条受影响产品信息