Linux kernel 缓冲区错误漏洞 CVE-2019-3846 CNNVD-201905-1198

8.3 AV AC AU C I A
发布: 2019-06-03
修订: 2020-10-15

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux Kernel中的marvell/mwifiex/scan.c文件的‘mwifiex_update_bss_desc_with_ie’函数存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
暂无可用Exp或PoC
当前有24条受影响产品信息