Apache Hive 安全漏洞 CVE-2018-1314 CNNVD-201811-203

4.0 AV AC AU C I A
发布: 2018-11-08
修订: 2019-10-03

Apache Hive是美国阿帕奇(Apache)软件基金会的一套基于Hadoop(分布式系统基础架构)的数据仓库软件。该软件提供了一个数据集成方法和一种高级的查询语言,以支持在Hadoop上进行大规模数据分析。 Apache Hive 2.3.3和3.1.0及之前的版本中存在安全漏洞,该漏洞源于Hive‘EXPLAIN’操作没有正确验证查询的权限。攻击者可利用该漏洞对任意表或视图执行‘EXPLAIN’并泄露表元数据和统计信息。

0%
当前有1条漏洞利用/PoC
当前有1条受影响产品信息