Apache HTTP Server 安全漏洞 CVE-2017-9798 CNNVD-201706-921

5.0 AV AC AU C I A
发布: 2017-09-18
修订: 2020-10-15

Apache HTTP Server是美国阿帕奇(Apache)软件基金会的一款开源网页服务器。该服务器具有快速、可靠且可通过简单的API进行扩充的特点。 Apache HTTP Server 2.2.34及之前的版本和2.4.x版本至2.4.27版本中存在双重释放漏洞。攻击者可通过发送未经身份验证的OPTIONS HTTP请求利用该漏洞读取进程内存中的数据。

0%
当前有6条漏洞利用/PoC
当前有22条受影响产品信息